Temperaturanzeige Öl und Kühlwasser


Wie repariere ich...? Wie baut man was an der SV um? Die Bastelbude für den Laien bis zum Profi.
Benutzeravatar
Pat SP-1
SV-Rider
Beiträge: 4931
Registriert: 20.07.2015 21:06

SVrider:

Re: Temperaturanzeige Öl und Kühlwasser

Beitrag von Pat SP-1 » 11.01.2019 17:18

SV16 hat geschrieben:Ich glaube es fehlt dir an Fachwissen und Sachverstand. Hier schleuderst du Fachbegriffe in den Raum und bei den darauf folgenden Worten merkt man sofort du kommst nicht aus der Materie.
Dann gib doch mal einen Tipp ab, aus welcher Materie ich komme (um Deine etwas merkwürdige Formulierung zu übernehmen)? Ich sage Dir dann, wie weit Du daneben liegst. :mrgreen:
Dieses Ofen experiment ist quatsch, hat nichts mit den Gegebenheiten zu tun denn es gibt kein Temperatur Gleichgewicht im Motor. Das Motor Gehäuse gibt die Wärme permanent an die Umwelt ab und kommt deshalb niemals auf die Temperatur des Öls im Betrieb.
Natürlich gibt es da kein Temperaturgleichgewicht im Motor. Es ging nur darum, dir zu verdeutlichen, wieviel besser der Wärmeübergang vom Öl auf den Sensor ist als der vom Metall auf den Sensor.


P.S: wie soll man da auch was rechnen, wenn man die ganzen Parameter (mal die wichtigsten: die Materialien, die Größe und Lage des Sensors im Vergleich zur Schraube, die Größe der Kontaktflächen (vermutlich wird die des Sensors zur Schraube ziemlich klein sein, da ein Temperaturfühler üblicherweise auch nicht gerade groß ist), etc) nicht kennt? Davon abgesehen, habe ich wenig Interesse daran, viel Aufwand in Physiknachhilfe auf Grundschulniveau zu investieren...


Ansonsten an den TE: Wenn sich da die Strömungen nicht gerade so einstellen, dass sich da eine Art totes Volumen bildet, in dem das Öl steht und vom Gehäuse gekühlt wird, wird das schon mit für den Zweck ausreichender Genauigkeit funktionieren. Und bis auf die Antwort auf die o.g. Frage werde ich den Thread nicht zuspammen. Viel Erfolg beim Anpassen des Instrumententrägers.

Thorsten_Köhler
SV-Rider
Beiträge: 454
Registriert: 22.09.2014 10:56
Wohnort: Krefeld

SVrider:

Re: Temperaturanzeige Öl und Kühlwasser

Beitrag von Thorsten_Köhler » 12.01.2019 11:05

SV16 hat geschrieben:Ok da wird wohl kein rechnerischer Beleg kommen, ein jammer...
Dieses Ofen experiment ist quatsch, hat nichts mit den Gegebenheiten zu tun denn es gibt kein Temperatur Gleichgewicht im Motor. Das Motor Gehäuse gibt die Wärme permanent an die Umwelt ab und kommt deshalb niemals auf die Temperatur des Öls im Betrieb. Aufgrund der wärmeleitfähigkeit wird der Sensor mit großflächigen Kontakt zum Gehäuse deshalb auch diese Temperatur anzeigen, auch hier ist die Leitfähigkeit für Wärme über 1000mal besser, deshalb mein Beispiel. Ist nun mal so, wurde ja auch schon gemessen. Was ich gelesen habe waren es in der Ablassschraube direkt am Gehäuse knapp unter 100grad und bei einem Sensor der im Öl schwimmt unter gleichen Bedingungen 130grad. Was gibt es da noch zu diskutieren?
Ich glaube es fehlt dir an Fachwissen und Sachverstand. Hier schleuderst du Fachbegriffe in den Raum und bei den darauf folgenden Worten merkt man sofort du kommst nicht aus der Materie. Stellt sich die Frage weshalb du dann trotzdem das forum mit deinem vermeintlichen Fach Geplapper überschwemmst? Schon bei unserer letzten Diskussion im Öl Thema haben dich Mitglieder und ein Moderator ausgelacht. Lernfähigkeit scheint also auch nicht deine Stärke zu sein?
Ich bitte die mitleser um Entschuldigung für diesen Niveau Sinkflug. Wollte dem Erbauer nur meinen Respekt aussprechen und einen Tipp geben. Liegt nicht in meinem Interesse in das Visier des Forums Schwätzers zu geraten, deshalb werde ich auf sein Gelaber jetzt auch nicht mehr antworten, da stehe ich einfach mal drüber. Technische Gegebenheiten sind ja jetzt dargestellt.
@SV16
Versuch doch einfach mal das Trollniveau zu verlassen und deinen Streit mit oder deine Antipathie zu Pat zu unterdrücken.
Du bist vielleicht unglaublich clever in technischen Dingen, aber im Zwischenmenschlichen machst Du hier den Honk.

So, genug gespammt.
Respekt an den TE und viel Erfolg.
Berichte bitte mal von den Temperaturen an der Stelle.
Lack oben, Gummi unten.

Benutzeravatar
Adel_BaWü
SV-Rider
Beiträge: 50
Registriert: 27.07.2016 12:51

SVrider:

Re: Temperaturanzeige Öl und Kühlwasser

Beitrag von Adel_BaWü » 12.01.2019 13:20

Schick schick.
Wie werden die Messwerte aufgenommen? Arduino o.Ä.?
:)

Benutzeravatar
svfritze64
SV-Rider
Beiträge: 3549
Registriert: 17.08.2014 21:24
Wohnort: OWL

SVrider:

Re: Temperaturanzeige Öl und Kühlwasser

Beitrag von svfritze64 » 12.01.2019 13:48

Ironie on:

Ich find es immer wieder klasse zu beobachten, wie unterschiedlich die Leute an ein Problem herangehen.

Der Theoretiker misst, rechnet, rechnet, noch länger, bewertet - und kommt zum Ergebnis: das kann nicht gehen - dat wird nix...

Und dann kommt einer, der weiss gar nix davon das es nix wird - und macht es einfach :roll: :D ;) bier

Ich find das Ergebnis gut - und es wird Dem TO einen Wert bescheren, mit dem er arbeiten kann :mrgreen:

Obwohl das ja theoretisch nix werden kann.....Ironiemod off...
Gruß
Fritz

Schlechte Ideen verursachen die besten Erinnerungen

Benutzeravatar
Roughneck-Alpha
SV-Rider
Beiträge: 18496
Registriert: 09.05.2009 12:45
Wohnort: Schönster Stadtteil Ostdeutschlands
Kontaktdaten:

SVrider:

Re: Temperaturanzeige Öl und Kühlwasser

Beitrag von Roughneck-Alpha » 12.01.2019 14:29

@ Thorsten Koehler

Bist Du hier der Bro vom Pat oder vielleicht besser noch der
Bewaehrungshelfer, dass Du ihm in jedem kontrovers gefuehrten
Fred zu Stelle bist und vermeintliche Gegner wegknurrst?

Die Regeln die Du hier dem SV16 auferlegen moechtest, solltest
Du auch bei Dir anwenden.

Danke und aus.
Dieser Post wurde maschinell erstellt und ist ohne Unterschrift gueltig.




Verkaufe:

Tourenstummel SV 1000 S ab 2003:

1 x RaiRoTec 50mm Erhoehung geeignet fuer USD-Umbau
1 x Original SUZUKI 30mm Erhoehung
.

Benutzeravatar
Pat SP-1
SV-Rider
Beiträge: 4931
Registriert: 20.07.2015 21:06

SVrider:

Re: Temperaturanzeige Öl und Kühlwasser

Beitrag von Pat SP-1 » 12.01.2019 15:29

svfritze64 hat geschrieben:I
Der Theoretiker misst, rechnet, rechnet, noch länger, bewertet - und kommt zum Ergebnis: das kann nicht gehen - dat wird nix...

Und dann kommt einer, der weiss gar nix davon das es nix wird - und macht es einfach :roll: :D ;) bier
Das passiert dann, wenn der der rechnet von falschen Annahmen ausgeht. Aber wenn jemand glaubt, dass Wärmeleitung der relevante Transportmechanismus in Flüssigkeiten sei und die Kontaktfläche zwischen zwei industriell hergestellten Festkörpern vergleichbar zu der zwischen einem Feststoff und einer Flüssigkeit, die die Oberfläche fast vollständig benässt, ist, dem ist halt nicht mehr zu helfen. Irgendwie erinnert mich der Kollege an die Studenten, die der Meinung waren, ein paar Zahlen und Formeln auswendig zu lernen sei ein Ersatz dafür, etwas zu verstehen und sich dann aufgeregt haben, wenn sie durchgefallen sind....

@Roughneck: ich kenne den Thorsten_Köhler nicht persönlich, also kann er ga nicht mein "Bro" sein. :wink: Aber ich sehe schon einen Unterschied in der Art wie sich er und SV16 äußern...

SV16
SV-Rider
Beiträge: 56
Registriert: 14.06.2018 0:01


Re: Temperaturanzeige Öl und Kühlwasser

Beitrag von SV16 » 12.01.2019 17:51

Ihr habt da vollkommen recht, ich bin kein forums Mensch. Sachliche Themen mag ich gerne, aber das driftet leider so schnell ab. Und daß sich in foren Leute im Schutze des Internets aufspielen, die sich das im wahren Leben niemals trauen würden, damit komm ich nicht klar....
ich bin weder ein junger Student noch in erster Linie Theoretiker, aber wenn ich jetzt auf meinen Hintergrund und was ich mache eingehe dann heißt es gleich wieder ich würde mich profilieren wollen und das will ich sicher nicht.....
Die Idee mit dem Öltempertur messen finde ich ja gut und sinnvoll aber ihr solltet ihm nicht erzählen mit dem gemessenen Wert kann er arbeiten wenn es nicht stimmt. Gerade die Knubbel hat ja durch fehlenden Ölkühler ein nicht von der Hand zu weisendes Temperatur Problem. Wenn schon bei normaler Landstraßenfahrt die temp bei 130grad liegt und es ab 145grad kritisch wird, dann ist es doch kein Wunder daß die Knubbel so oft Pleuellager schäden hat. Das könnte man vermeiden mit einer richtig funktionierenden Öltemperatur messung aber die oben gezeigte Messung wird niemals 145grad anzeigen können, sondern nur die temp vom Gehäuse also wird während der Fahrt nie viel mehr als 100grad. Das kann man sich nicht schön reden. Diese Erkenntnis kommt auch ursprünglich nicht aus einem Buch sondern durch Ausprobieren in jungen Jahren inklusive Verwunderung warum es nicht richtig funktioniert. Es zu berechnen hab ich erst später gelernt, aber die Rechnung erklärt einem genau warum es so ist wie es nun mal ist.

Benutzeravatar
2blue
SV-Rider
Beiträge: 2902
Registriert: 07.03.2005 22:07
Wohnort: Speyer am Rhein

SVrider:

Re: Temperaturanzeige Öl und Kühlwasser

Beitrag von 2blue » 12.01.2019 20:49

SV16 hat geschrieben:Wenn schon bei normaler Landstraßenfahrt die temp bei 130grad liegt und es ab 145grad kritisch wird, dann ist es doch kein Wunder daß die Knubbel so oft Pleuellager schäden hat.
Das ist doch jetzt nicht dein ernst. 8O
Die Pleuellagerschäden (vielleicht eine Handvoll)von denen ich hier in den letzten 13 Jahren wo ich mich hier rumdrücke gelesen habe waren bestimmt die Hälfte auf mangelnde Pflege oder Ölmangel zurückzuführen. Wenn die Knubbel gewartet ist kann nicht nur normal sondern auch zügig auf Landstraße gefahren werden und die Pleuellager halten über 100 000 Km.


Gruß
Gerhard
Die Power-Knubbel vom SV-Treffen 2016
Blau ist für mich ne tolle Farbe und kein Zustand

Benutzeravatar
jubelroemer
SV-Rider
Beiträge: 9575
Registriert: 31.10.2007 14:35
Wohnort: 72654

SVrider:

Re: Temperaturanzeige Öl und Kühlwasser

Beitrag von jubelroemer » 12.01.2019 21:12

Die Knubbel hat anscheinend Pleuellagerschäden weil sie (noch) keinen Ölkühler hat und bei der Kante bauen die Leute den Ölkühler weg weil man den anscheinend nicht braucht.
Willkommen in der Anstalt :) up .
ab 11:05 - wie geil ist das den !

Scheisse ist, wenn der Furz was wiegt !

Keep yourself alive

"The lightness is the secret" - M. T.

Benutzeravatar
svfritze64
SV-Rider
Beiträge: 3549
Registriert: 17.08.2014 21:24
Wohnort: OWL

SVrider:

Re: Temperaturanzeige Öl und Kühlwasser

Beitrag von svfritze64 » 12.01.2019 22:37

Natürlich kann man mit einer Temperaturmessung - wie auch immer die ausfällt - arbeiten.
Zumindest besser als wenn man (wie im Originalzustand) gar keinen Anhaltswert hat.

Weil: Wenn man eine Temperatur hat bzw. ablesen kann, hat man irgendwann alle "Erfahrungswerte" für den Normalzustand für sich selbst abgespeichert.
In der Stadt im Sommer zeigt sie meinetwegen 110 °C an - und bei Landstrassenfahrt 85°C usw.
Und irgendwann sind die Werte verinnerlicht....und dabei spielt es doch keine Rolle, ob die Anzeige nun den exakten tatsächlichen Wert - oder einen
wodurch auch immer verfälschten Wert anzeigt...

Fakt ist, das - wenn es dem Teil mal zu heiß (oder zu kalt) wird - er es merken wird - weil von der verinnerlichten Temperatur abweichend......Sinn der Anzeige erfüllt.

Im übrigen sind alle mir bekannten Temperatursensoren (zumindest bei den Autos die ich so hatte ) alle im Motorgehäuse verschraubt gewesen - haben also dem zu folge - alle die gleiche Problematik, das sie keine korekten Werte anzeigen...man kann aber dennoch mit arbeiten...

Das Pleuellagerschäden eine bekannte Krankheit ist halte ich schlicht für ein Gerücht - welches aber durch solche
"Statements" natürlich befeuert werden....der nächste unbedarfte kommt bestimmt und googelt danach und wird dann hier fündig... :) up

Wenn bei "angenommenen 30000 verkauften Knubbels" (willkürliche Zahl) hier tatsächlich 6 oder 7 Leute Probleme mit Pleuellagerschäden hatten - wo
nichtmal gesagt ist das die von Thermischen Problemen herrühren...dann würde ich bestimmt nicht von bekanntem Problem sprechen.

Zumal - i.d.R. schreibt ja nur wer ein Problem hat...die Tausende wo es keine Probleme gibt - schreiben i.d.R. auch nix...

Just my 2 ct....
Gruß
Fritz

Schlechte Ideen verursachen die besten Erinnerungen

hasseröder
SV-Rider
Beiträge: 610
Registriert: 25.12.2017 16:32

SVrider:

Re: Temperaturanzeige Öl und Kühlwasser

Beitrag von hasseröder » 13.01.2019 0:55

Oh Oh ... was habe ich hier nur losgetreten ... nun ja wieder ein Öl-Fred...

Wie schon angemerkt wurde, gab es Unterschiede bei Temperaturmessungen an der Ölablassschraube und mit Thermometer im schwimmenden Öl.
Hier ging ich davon aus, dass der Temperatursensor an der Ölablassschraube in einem "Strömungsloch" / nicht bewegtem Öl gemessen hat. Darum habe ich mich entschieden, den Sensor im "bewegten" Öl am Ölfilter zu positionieren
svfritze64 hat geschrieben:Natürlich kann man mit einer Temperaturmessung - wie auch immer die ausfällt - arbeiten.
Zumindest besser als wenn man (wie im Originalzustand) gar keinen Anhaltswert hat.

Fakt ist, das - wenn es dem Teil mal zu heiß (oder zu kalt) wird - er es merken wird - weil von der verinnerlichten Temperatur abweichend......Sinn der Anzeige erfüllt.

Im übrigen sind alle mir bekannten Temperatursensoren (zumindest bei den Autos die ich so hatte ) alle im Motorgehäuse verschraubt gewesen - haben also dem zu folge - alle die gleiche Problematik, das sie keine korekten Werte anzeigen...man kann aber dennoch mit arbeiten...

Just my 2 ct....
Danke svfritze ... genau so bin ich an die Problematik ran gegangen ... bis jetzt habe ich gar keinen Anhaltswert .... da ist auch eine "verfälschte Temperaturanzeige" besser als gar keine....

aber es gibt auch neues zu berichten.... ich habe aus den Anschraubbohrungen Langlöcher gemacht und die Tasche, die das Zündschloss braucht habe ich auch größer gemacht, um die Halteplatte ausrichten zu können. Hier das Ergebnis ...

(es sind noch die Schutzfolien auf den Anzeigen, dadurch scheinen sie sehr unscharf)
Anzeige unter Strom an Gabelbrücke Bild 2.jpg
Anzeige unter Strom an Gabelbrücke.jpg
Halter ohne Instrumente an Gabelbrücke.jpg
Hier noch das Bild der gekürzten Distanzhülsen. Eigentlich nicht gekürzt, sondern NEU kürzer gedreht, nur für den Fall, dass ich die Platte mal wieder abbaue ...
Distanzhülsen.JPG
Zuletzt geändert von hasseröder am 13.01.2019 22:50, insgesamt 1-mal geändert.
Morgen ist heute schon Gestern....

Wer Schreibfehler findet, darf sie gern behalten...

Benutzeravatar
2blue
SV-Rider
Beiträge: 2902
Registriert: 07.03.2005 22:07
Wohnort: Speyer am Rhein

SVrider:

Re: Temperaturanzeige Öl und Kühlwasser

Beitrag von 2blue » 13.01.2019 9:34

Hallo Silvio,

mach Dir keinen Kopp um die Diskussion hier. Vielleicht schafft es ein MOD mal und klopft alles in die Tonne, denn es ist echt schade dass der schöne Thread jetzt so voll gemüllt ist.
Was ist das für ein hässliches Kabel das vom rechten Instrument weg geht. Hätte man das nicht nach unten führen können.
Ansonsten hast Du alles richtig gemacht, weiter so. ;) bier


Gruß
Gerhard
Die Power-Knubbel vom SV-Treffen 2016
Blau ist für mich ne tolle Farbe und kein Zustand

Benutzeravatar
jubelroemer
SV-Rider
Beiträge: 9575
Registriert: 31.10.2007 14:35
Wohnort: 72654

SVrider:

Re: Temperaturanzeige Öl und Kühlwasser

Beitrag von jubelroemer » 13.01.2019 12:25

Ich oute mich hier mal als total Ahnungslosen :oops: .

Ich bin in meinem jugendlichen Leichtsinn bisher immer davon ausgegangen, dass ein Hersteller einen Temperaturfühler so konstruiert, dass dieser die Temperatur des Mediums, in das er "getaucht" wird, misst :) empty und nicht die Umgebungstemperatur von dort, wo er reingeschraubt ist :) up .
ab 11:05 - wie geil ist das den !

Scheisse ist, wenn der Furz was wiegt !

Keep yourself alive

"The lightness is the secret" - M. T.

hasseröder
SV-Rider
Beiträge: 610
Registriert: 25.12.2017 16:32

SVrider:

Re: Temperaturanzeige Öl und Kühlwasser

Beitrag von hasseröder » 13.01.2019 13:08

2blue hat geschrieben:Hallo Silvio,

mach Dir keinen Kopp um die Diskussion hier. Vielleicht schafft es ein MOD mal und klopft alles in die Tonne, denn es ist echt schade dass der schöne Thread jetzt so voll gemüllt ist.
Was ist das für ein hässliches Kabel das vom rechten Instrument weg geht. Hätte man das nicht nach unten führen können.
Ansonsten hast Du alles richtig gemacht, weiter so. ;) bier

Gruß
Gerhard
Das Kabel ist die Stromversorgung für das geplante Navi. Hier will ich mir noch eine Platte machen, dass ich das Navi nur anstecken muss und es dann Strom bekommt. (wird natürlich auch als geschaltetes Plus ausgeführt)
Anzeige unter Strom an Gabelbrücke geplantes TomTom.jpg
Da ich ein Reststück für den Halter genommen habe, war da schon ein Loch drin. Fand ich ursrünglich doof, aber als ich mir Ende letzten Jahres das TomTom geholt habe und nach einem geeigenten Platz im Sichtfeld gesucht habe, beschloss ich da das Stromversorgungskabel langzuführen, bevor ich das Kabel für das TomTom irgendwie anders am Lenker "festtüdele"
Morgen ist heute schon Gestern....

Wer Schreibfehler findet, darf sie gern behalten...

SV16
SV-Rider
Beiträge: 56
Registriert: 14.06.2018 0:01


Re: Temperaturanzeige Öl und Kühlwasser

Beitrag von SV16 » 13.01.2019 14:18

Natürlich gibt es Sensoren die tatsächlich die innere Temperatur des Mediums messen, so wie der im bild zum Beispiel, da ist die Temperatur Brücke zum Gehäuse unterbrochen. Eben genau aus meinen genannten Gründen. Sind aber natürlich teurer und in den meisten Fällen dadurch nicht eingesetzt. Man kann auch einen K-Typ Sensor verwenden der tatsächlich an der Spitze misst und das Gehäuse schlecht Wärme transportiert....
". da ist auch eine "verfälschte Temperaturanzeige" besser als gar keine.... "
Konstant verfälscht wäre ja okay, dann kann man sich drauf einstellen wie bei einem Tacho der etwas zu schnell läuft. 105kmh ist gleich 100kmh....Aber deine messung hat keinen direkten Bezug zum Öl innen. Man wird nicht ablesen können ob das Öl gerade 132 oder 152grad hat, denn das hängt von den anderen Einflüssen ab wie viel Wärme gerade abhaut. Mach doch einfach folgendes, du hast da ja noch einen zweiten Ölkühler Anschluss. Setz da einfach einen weiteren Sensor rein, aber nicht bis zum Öl bohren. Dann auf die zweite Anzeige legen und direkt vergleichen bei der Fahrt...
watertemperaturesensor_700081.jpg
watertemperaturesensor_700081.jpg (7.38 KiB) 437 mal betrachtet
Ölfilteranschluss mit Gewindebohrer2.jpg
Ölfilteranschluss mit Gewindebohrer2.jpg (256.34 KiB) 437 mal betrachtet

Antworten