Zündspulen


Du benötigst Infos zur Technik oder hast ein Problem mit deiner SV? Fragen und Antworten hier!
Antworten
dennis91
SV-Rider
Beiträge: 500
Registriert: 12.07.2013 14:51
Wohnort: Igensdorf

SVrider:

Zündspulen

#1

Beitrag von dennis91 » 03.02.2024 16:38

Hallo zusammen,

Die letzten Monate haben mich viel Nerven gekostet was meine SV angeht. Ein Problem besteht aber nach wie vor.

Bei niedrigen Drehzahlen hat sie Aussetzer. Kerzen sind neu, bzw. letzten Sommer getauscht. Hat aber kein Erfolg gebracht.

Ich habe mittlerweile die Zündspulen im Verdacht. Die SV ist Baujahr 2004 und hat 53000km gelaufen. Stecken die beiden spulen am Rahmen selbst? Hab mir das noch nicht genau angesehen. Aber ich will mir langsam ein Überblick verschaffen. Kommt man an die Teile gut hin oder wird das wieder ein großer Aufwand der ein Wochenende Zeit in Anspruch nimmt?

Vielen Dank!
SV 1000S; Bj. 2004

Benutzeravatar
Kolbenrückholfeder
SV-Rider
Beiträge: 6438
Registriert: 22.08.2013 10:11
Wohnort: Elefantenstadt am Rande vom Pott

SVrider:

Re: Zündspulen

#2

Beitrag von Kolbenrückholfeder » 04.02.2024 10:10

Hier kannst du das ungefähr verorten:
https://www.ronayers.com/oemparts/l/suz ... 1000-parts

Hast du nun ein 2003er oder 2004er Modell oder beides?
Linke Hand zum Gruß.
Koichi Shimada † 11.02.2016

dennis91
SV-Rider
Beiträge: 500
Registriert: 12.07.2013 14:51
Wohnort: Igensdorf

SVrider:

Re: Zündspulen

#3

Beitrag von dennis91 » 04.02.2024 10:33

Guten Morgen,

Entschuldigung die Signatur ist falsch :oops: wird gleich geändert. Ich habe eine 2004er.

ah Prima die Zeichnung hilft mir weiter. Dann kann ich mir zumindest schon mal die Spulen ansehen. Vielleicht sind ja bereits die Kontakte oxidiert oder sowas.

Ich habe mich gestern noch bisschen eingelesen und dabei über das STPS und TPS gestolpert. Die beiden können ja auch eine Mitschuld daran tragen oder? Laut WHB kann man das STPS nur mit einem Multimeter prüfen und gegebenenfalls mit lösen der Schrauben verstellen, beim TPS geht's auch über die Tachoanzeige wie ich in der Knowledgebase gelesen habe.
SV 1000S; Bj. 2004

Schluri
SV-Rider
Beiträge: 64
Registriert: 17.08.2019 11:51

SVrider:

Re: Zündspulen

#4

Beitrag von Schluri » 05.02.2024 21:13

Moin,
gleiche Aussetzer hatte meine Kilo auch. Nach langen suchen habe ich das zündkabel einer Spule ausfindig machen können. Habe dann an beiden Zündspulen neue Kabel und Stecker gemacht.
Auch hatte ich schon eine neue Zündkerze welche nach sehr kurzer Zeit schon defekt war und gleich Symptome aufwies.

dennis91
SV-Rider
Beiträge: 500
Registriert: 12.07.2013 14:51
Wohnort: Igensdorf

SVrider:

Re: Zündspulen

#5

Beitrag von dennis91 » 06.02.2024 23:30

Schluri hat geschrieben:
05.02.2024 21:13
Moin,
gleiche Aussetzer hatte meine Kilo auch. Nach langen suchen habe ich das zündkabel einer Spule ausfindig machen können. Habe dann an beiden Zündspulen neue Kabel und Stecker gemacht.
Auch hatte ich schon eine neue Zündkerze welche nach sehr kurzer Zeit schon defekt war und gleich Symptome aufwies.
Guten Abend,

Weißt du auch wie deine Zündkerzen vor dem Austausch der Zündspulen ausgesehen haben? Eher hell oder normal?
SV 1000S; Bj. 2004

Schluri
SV-Rider
Beiträge: 64
Registriert: 17.08.2019 11:51

SVrider:

Re: Zündspulen

#6

Beitrag von Schluri » 08.02.2024 16:55

Bei dem aussetzendem Zylinder.war verbrennungsbedingt die Kerze schwärzer

Antworten